The Universe Solved

 


Welcome Guest Search | Active Topics | Members | Log In | Register

Another electrical problem Options
EKUMA1981
Posted: Tuesday, August 23, 2022 3:12:00 PM

Rank: Advanced Member
Groups: Member

Joined: 4/3/2011
Posts: 445
Points: 1,198
Location: Stockton-on-Tees, United Kingdom
Our Virgin Media TiVo box is on the fritz. Last night in the early hours without any warning whatsoever it started malfunctioning. It kept rebooting every 15 minutes for no reason. It's never done that before.

Today it's got stuck in some sort of loop and won't load up at all. A technician is coming out on Friday to inspect it. I can't see him / her fixing it though. It looks like a serious fault to me.

Have any of you guys had a similar problem with your multimedia devices? Help me get to the bottom of this, please.
EKUMA1981
Posted: Saturday, August 27, 2022 11:46:48 AM

Rank: Advanced Member
Groups: Member

Joined: 4/3/2011
Posts: 445
Points: 1,198
Location: Stockton-on-Tees, United Kingdom
A Virgin technician replaced our faulty box on Friday. The new one was installed fairly quick. We had a slight problem syncing the remote control to the actual TiVo V6 box but I soon sorted that out.

Unfortunately, the same old glitches are present in this new box. So these glitches must be generic and in every TiVo V6 box that is manufactured. The technician told me that newer software was added to our new box but obviously this newer software has not done anything to iron out these recurrent glitches! So nothing has really changed.

In fact, I've had to restart this new box on 3 separate occasions thus far. And we've only had it for 2 days!! Shocking, eh?!
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Universe Solved Theme Created by Jim Elvidge (Universe Solved)
Powered by Yet Another Forum.net version 1.9.1.2 (NET v4.0) - 9/27/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.
This page was generated in 0.087 seconds.